Saturday, December 27, 2008

Eaglesoft will require broadband in 16.0

This is straight from the Patterson Technology Center:

"Patterson EagleSoft 16.00 will require that users have at least one computer with a high speed Internet connection available in the office. Please contact you Hardware provider for more information or assistance on Internet service providers."

Flucke's perspective: 15.0 was just released this fall, so you've got some time. If you've been holding out on putting high speed in your office, now is the time. I can't imagine anyone no wanting it, but I know there are a few of you out there. There are lots of ways to keep your data safe and to keep your employees from inadvertently downloading viruses and spyware.

Post a Comment